Categories


Tags



Archive

Important security notice about Hearbleed bug

April 11, 2014 at 2:39 PM

Dear Customers,

Due to the resent security flaw with OPENSSL called Heartbleed we recommend you update your Google, Dropbox and Box passwords.

To view a list of other websites affected by Heartbleed for which you may need to change your password please see the link below.

http://mashable.com/2014/04/09/heartbleed-bug-websites-affected/

What is heartbleed?

http://www.youtube.com/watch?v=8oI_laHhGjE&list=PLSKUhDnoJjYn0TV9V84C4Wr2DjKPc492c&feature=player_embedded

If you are having trouble updating your passwords please contact McDonalds-IT.

 



Category: Security

Comments

Leave a Reply



(Email addresses will not be published.)

Please type the letters and numbers shown in the image.Captcha CodeClick the image to see another captcha.